<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="mrbjHj3Mvcvaot1WIXFLMp7-dg-ldZ7Apb1ib1IiJbY" />
<meta name="p:domain_verify" content="724bcfc15b31c0fed404a6e80683731f" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>About Peggy | ThursdayNightPizza.com | Pizza Blogger Cookbook Author</title>
	<meta name="description" content="About Peggy Paul Casella, creator of the pizza recipe blog ThursdayNightPizza.com, author of the TMNT Pizza Cookbook, and local, seasonal food enthusiast." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thursdaynightpizza.com/about-peggy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="About Peggy | ThursdayNightPizza.com | Pizza Blogger Cookbook Author" />
	<meta property="og:description" content="About Peggy Paul Casella, creator of the pizza recipe blog ThursdayNightPizza.com, author of the TMNT Pizza Cookbook, and local, seasonal food enthusiast." />
	<meta property="og:url" content="https://www.thursdaynightpizza.com/about-peggy/" />
	<meta property="og:site_name" content="Thursday Night Pizza" />
	<meta property="article:publisher" content="https://www.facebook.com/thursdaynightpizza/" />
	<meta property="article:modified_time" content="2020-08-28T18:19:05+00:00" />
	<meta property="og:image" content="https://www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-1024x671.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@thursnightpizza" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.thursdaynightpizza.com/#/schema/person/48cd7651826333ccc6182d1c7ad4abdb","name":"Peggy Paul Casella","image":{"@type":"ImageObject","@id":"https://www.thursdaynightpizza.com/#personlogo","inLanguage":"en-US","url":"https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?fit=2560%2C1677&ssl=1","width":2560,"height":1677,"caption":"Peggy Paul Casella"},"logo":{"@id":"https://www.thursdaynightpizza.com/#personlogo"},"description":"Peggy Paul Casella is the creator of ThursdayNightPizza.com and author of the TEENAGE MUTANT NINJA TURTLES PIZZA COOKBOOK. As a cookbook editor and local food enthusiast, she enjoys using homemade dough as a canvas for seasonal flavor pairings, and she's made it her mission to demystify the from-scratch pizza process for home cooks of all skill levels.","sameAs":["https://www.thursdaynightpizza.com/about-peggy/","https://www.facebook.com/thursdaynightpizza/","https://www.instagram.com/thursdaynightpizza/","https://www.pinterest.com/thursdaynightpizza/pins/","https://twitter.com/thursnightpizza","https://www.youtube.com/channel/UCt2SZNRJtaG5gBMrQwryW9Q"]},{"@type":"WebSite","@id":"https://www.thursdaynightpizza.com/#website","url":"https://www.thursdaynightpizza.com/","name":"Thursday Night Pizza","description":"weekly adventures in making pizza from scratch","publisher":{"@id":"https://www.thursdaynightpizza.com/#/schema/person/48cd7651826333ccc6182d1c7ad4abdb"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thursdaynightpizza.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thursdaynightpizza.com/about-peggy/#primaryimage","inLanguage":"en-US","url":"https://www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-1024x671.jpg"},{"@type":"WebPage","@id":"https://www.thursdaynightpizza.com/about-peggy/#webpage","url":"https://www.thursdaynightpizza.com/about-peggy/","name":"About Peggy | ThursdayNightPizza.com | Pizza Blogger Cookbook Author","isPartOf":{"@id":"https://www.thursdaynightpizza.com/#website"},"primaryImageOfPage":{"@id":"https://www.thursdaynightpizza.com/about-peggy/#primaryimage"},"datePublished":"2015-10-31T12:54:45+00:00","dateModified":"2020-08-28T18:19:05+00:00","description":"About Peggy Paul Casella, creator of the pizza recipe blog ThursdayNightPizza.com, author of the TMNT Pizza Cookbook, and local, seasonal food enthusiast.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thursdaynightpizza.com/about-peggy/"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Thursday Night Pizza &raquo; Feed" href="https://www.thursdaynightpizza.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thursday Night Pizza &raquo; Comments Feed" href="https://www.thursdaynightpizza.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-54735386-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-54735386-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='foodie-pro-theme-css'  href='https://www.thursdaynightpizza.com/wp-content/themes/foodiepro/style.css?ver=2.1.3' type='text/css' media='all' />
<style id='foodie-pro-theme-inline-css' type='text/css'>
.recipes-top, .footer-widgets, .form-allowed-tags{background:#ffffff;}.before-header, .enews-widget{background:#e0d1c9;}.site-title a, .site-title a:hover{color:#ffffff;}.genesis-nav-menu > li > a{color:#494949;}.genesis-nav-menu > li > a:hover, .genesis-nav-menu > .current-menu-item > a{color:#494949;}body, .site-description{color:#494949;}h1.entry-title, .entry-title a, .widgettitle, .recipes-top .widgettitle, .footer-widgets .widgettitle{color:#494949;}.entry-meta, .post-info, .post-meta, .site-footer{color:#eb183a;}.footer-widgets, .recipes-top, .form-allowed-tags{color:#eb183a;}.before-header, .enews-widget, .before-header .widgettitle, .enews-widget .widgettitle{color:#494949;}a, .entry-meta a, .post-info a, .post-meta a, .site-footer a, .entry-content a{color:#eb183a;}a:hover, .entry-meta a:hover, .post-info a:hover, .post-meta a:hover, .site-footer a:hover{color:#494949;}.enews-widget input[type="submit"]{background:#494949;}.button:hover, button:hover, .enews-widget input[type="submit"]:hover{color:#494949;}body{font-family:"Droid Serif","Helvetica Neue",sans-serif;font-size:18px;}input, select, textarea, .wp-caption-text, .site-description, .entry-meta, .post-info, .post-meta{font-family:"Droid Serif","Helvetica Neue",sans-serif;font-weight:700;}h1, h2, h3, h4, h5, h6, .site-title, .entry-title, .widgettitle{font-family:"Source Sans Pro","Helvetica Neue",sans-serif;font-weight:700;}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thursdaynightpizza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thursdaynightpizza.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.thursdaynightpizza.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Serif%3Aregular%2Citalic%2C700%7CSource+Sans+Pro%3Aregular%2Citalic%2C700%2C200%2C300%2C300italic%2C900%26subset%3Dlatin%2C&#038;ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thursdaynightpizza.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/thursday-night-pizza.js?ver=5.6' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-54735386-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-54735386-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.thursdaynightpizza.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thursdaynightpizza.com/wp-json/wp/v2/pages/18" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thursdaynightpizza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thursdaynightpizza.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.thursdaynightpizza.com/?p=18' />
<link rel="alternate" type="application/json+oembed" href="https://www.thursdaynightpizza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thursdaynightpizza.com%2Fabout-peggy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thursdaynightpizza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thursdaynightpizza.com%2Fabout-peggy%2F&#038;format=xml" />
	<style type="text/css">
	.entry-time:after,
	.entry-author:after {
		content: "";
		margin: inherit;
	}
	</style><style id='feast-blockandfront-styles'>.feast-about-author { background-color: #f2f2f2; color: #32373c; padding: 17px; margin-top: 57px; display: grid; grid-template-columns: 1fr 3fr !important; } .feast-about-author h2 { margin-top: 7px !important;} .feast-about-author img{ border-radius: 50%; }aside .feast-about-author { grid-template-columns: 1fr !important; }.wp-block-search .wp-block-search__input { max-width: 100%; }footer ul li, .site-footer ul li { list-style-type: none; }footer ul li, .site-footer ul li { list-style-type: none; }aside .wp-block-search { display: grid; grid-template-columns: 2fr 1fr; margin: 37px 0;  } aside .wp-block-search__label { display: none; } aside li:before { content: '' !important; }@media only screen and (max-width: 600px) { aside .wp-block-search { grid-template-columns: 1fr; } aside input { min-height: 50px; margin-bottom: 17px;} }.feast-button a { border: 2px solid var(--feast-branding-primary-background); padding: 7px 14px; border-radius: 20px; background: var(--feast-branding-primary); color: var(--feast-branding-primary-background); text-decoration: none !important; font-weight: bold; } .feast-button { padding-bottom: 27px; }.feast-box-primary { color: var( --feast-branding-primary ) !important; background: var(--feast-branding-primary-background) !important; padding: 17px !important; margin: 17px 0 !important;  }.feast-box-secondary { color: var( --feast-branding-secondary ) !important; background: var(--feast-branding-secondary-background) !important; padding: 17px !important; margin: 17px 0 !important;  }.feast-box-primary li, .feast-box-secondary li {margin-left: 17px !important; }</style>
<style id='feast-modern-branding'>:root {  --feast-branding-primary: #000000; --feast-branding-primary-background: ; --feast-branding-secondary: #000000; --feast-branding-secondary-background: ; }</style>
<style type="text/css">
	.feast-category-index-list {
		display: grid;
		grid-template-columns: repeat(2, minmax(0, 1fr) );
		grid-gap: 17px;
		list-style: none;
		list-style-type: none;
		margin: 17px 0 !important;
	}
	.feast-category-index-list li {
		min-height: 150px;
		text-align: center;
		position: relative;
		list-style: none !important;
		margin-left: 0 !important;
		list-style-type: none !important;
		overflow: hidden;
	}
	.feast-category-index-list li a.title { 
		text-decoration: none; 
	}
	.feast-category-index-list-overlay .fsci-title {
		position: absolute;
		top: 88%;
		left: 50%;
		transform: translate(-50%, -50%);
		background: #FFF;
		padding: 5px;
		color: #333;
		font-weight: bold;
		border: 2px solid #888;
		text-transform: uppercase;
		font-family: 'Lato', Helvetica, sans-serif;
		width: 80%;
	}
	.listing-item:focus-within, .wp-block-search__input:focus {outline: 2px solid #555; }
	.listing-item a:focus, .listing-item a:focus .fsri-title, .listing-item a:focus img { opacity: 0.8; outline: none; }
	li.listing-item:before { content: "" !important; }
	.feast-image-frame, .feast-image-border { border: 3px solid #DDD; }
	.feast-image-round, .feast-image-round img { border-radius: 50%; } 
	.feast-image-shadow { box-shadow: 3px 3px 5px #AAA; }
	.feast-line-through { text-decoration: line-through; }
	.feast-grid-full, .feast-grid-half, .feast-grid-third, .feast-grid-fourth, .feast-grid-fifth { display: grid; grid-gap: 17px; }
	.feast-grid-full { grid-template-columns: 1fr !important; }
	.feast-grid-half { grid-template-columns: repeat(2, minmax(0, 1fr)) !important; }
	.feast-grid-third { grid-template-columns: repeat(3, minmax(0, 1fr)) !important; }
	.feast-grid-fourth { grid-template-columns: repeat(4, minmax(0, 1fr)) !important; }
	.feast-grid-fifth { grid-template-columns: repeat(5, minmax(0, 1fr)) !important; }
	@media only screen and (min-width: 600px)  { 
		.feast-category-index-list { grid-template-columns: repeat(4, minmax(0, 1fr) ); }
		.feast-desktop-grid-full { grid-template-columns: 1fr !important; }
		.feast-desktop-grid-half { grid-template-columns: repeat(2, 1fr) !important; }
		.feast-desktop-grid-third { grid-template-columns: repeat(3, 1fr) !important; }
		.feast-desktop-grid-fourth { grid-template-columns: repeat(4, 1fr) !important; }
		.feast-desktop-grid-fifth { grid-template-columns: repeat(5, 1fr) !important; }
		.feast-desktop-grid-sixth { grid-template-columns: repeat(6, 1fr) !important; }
	}
	@media only screen and (min-width: 1100px) { .full-width-content main.content { width: 1080px; max-width: 1080px; } }
	@media only screen and (max-width: 499px) { .entry-content .wp-block-image { width: 100% !important; }}
	@media only screen and (min-width: 1024px) {
		.feast-full-width-wrapper { width: 100vw; position: relative; left: 50%; right: 50%; margin: 37px -50vw; background: #F5F5F5; padding: 17px 0; }
		.feast-full-width-wrapper .feast-recipe-index { width: 1140px; margin: 0 auto; }
		.feast-full-width-wrapper .listing-item { background: #FFF; padding: 17px; }
	}
</style><meta name="generator" content="Site Kit by Google 1.25.0" /><script type='text/javascript' async defer src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true'></script>
<style type="text/css"> .wprm-comment-rating svg { width: 16px !important; height: 16px !important; } img.wprm-comment-rating { width: 80px !important; height: 16px !important; } .wprm-comment-rating svg path { fill: #d0021b; } .wprm-comment-rating svg polygon { stroke: #d0021b; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #d0021b; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #d0021b; }</style><style type="text/css">.wpupg-grid { transition: height 800; }</style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.thursdaynightpizza.com/xmlrpc.php" />
<style type="text/css">.site-header { background: url(https://www.thursdaynightpizza.com/wp-content/uploads/2020/05/pizza-header_4.jpg) no-repeat !important; }</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style id='feast-edit-body-font-size'>body { font-size: 18px; }</style><link rel="icon" href="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2015/10/cropped-pizza3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2015/10/cropped-pizza3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2015/10/cropped-pizza3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2015/10/cropped-pizza3.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="page-template-default page page-id-18 feast-plugin custom-header header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden foodie-pro"><div class="site-container"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.thursdaynightpizza.com/">Thursday Night Pizza</a></p><p class="site-description">weekly adventures in making pizza from scratch</p></div></div></header><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-4746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4746"><a href="https://www.thursdaynightpizza.com/"><span >Home</span></a></li>
<li id="menu-item-4764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4764"><a href="https://www.thursdaynightpizza.com/recipe-index/"><span >Recipe Index</span></a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.thursdaynightpizza.com/pizza-basics/"><span >Pizza Basics</span></a></li>
<li id="menu-item-1478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1478"><a href="https://www.youtube.com/channel/UCt2SZNRJtaG5gBMrQwryW9Q"><span >Cooking Videos</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-18 current_page_item menu-item-44"><a href="https://www.thursdaynightpizza.com/about-peggy/" aria-current="page"><span >About Peggy</span></a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.thursdaynightpizza.com/contact-peggy-at-thursdaynightpizza-com/"><span >Contact</span></a></li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.thursdaynightpizza.com/press-and-features/"><span >Press</span></a></li>
<li id="menu-item-4707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4707"><a href="https://www.thursdaynightpizza.com/subscribe-to-the-tnp-newsletter/"><span >Subscribe!</span></a></li>
</ul></div></nav><div class="feastmobilenavbar"><div class="feastmenutoggle"><a href="#feastmobilemenu"><img height="30px" width="30px" src="https://www.thursdaynightpizza.com/wp-content/plugins/feast-plugin/assets/images/menu.svg" alt="open menu" data-pin-nopin="true" /></a></div><div class="feastmenulogo"><a href="https://www.thursdaynightpizza.com"><img src="https://www.thursdaynightpizza.com/wp-content/uploads/2020/09/TNP-logo_transparent-background_smaller.png" srcset="https://www.thursdaynightpizza.com/wp-content/uploads/2020/09/TNP-logo_transparent-background.png 2x" alt="go to homepage" data-pin-nopin="true" /></a></div><div class="feastsearchtoggle"><a href="#feastmobilemenu"><img height="30px" width="30px" src="https://www.thursdaynightpizza.com/wp-content/plugins/feast-plugin/assets/images/search.svg" alt="open search bar" data-pin-nopin="true" /></a></div></div><div id="feastmobilemenu" class="feastmobilemenu-background" aria-label="main"><div class="mmm-dialog"><div class="mmm-content"><a href="https://www.thursdaynightpizza.com"><img id="mmmlogo" src="https://www.thursdaynightpizza.com/wp-content/uploads/2020/09/TNP-logo_transparent-background_smaller.png" srcset="https://www.thursdaynightpizza.com/wp-content/uploads/2020/09/TNP-logo_transparent-background.png 2x" alt="Homepage link" data-pin-nopin="true" /></a><div id="feast-mobile-search"><form class="search-form" method="get" action="https://www.thursdaynightpizza.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.thursdaynightpizza.com/?s={s}"></form></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4746"><a href="https://www.thursdaynightpizza.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4764"><a href="https://www.thursdaynightpizza.com/recipe-index/">Recipe Index</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="https://www.thursdaynightpizza.com/pizza-basics/">Pizza Basics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1478"><a href="https://www.youtube.com/channel/UCt2SZNRJtaG5gBMrQwryW9Q">Cooking Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-18 current_page_item menu-item-44"><a href="https://www.thursdaynightpizza.com/about-peggy/" aria-current="page">About Peggy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://www.thursdaynightpizza.com/contact-peggy-at-thursdaynightpizza-com/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-431"><a href="https://www.thursdaynightpizza.com/press-and-features/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4707"><a href="https://www.thursdaynightpizza.com/subscribe-to-the-tnp-newsletter/">Subscribe!</a></li>
</ul><div id="feast-mobile-menu-social-icons"><div id="feast-social"><li id="simple-social-icons-4" class="widget simple-social-icons"><h2 class="widgettitle">Follow me!</h2>
<ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/thursdaynightpizza/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-4"><title id="social-facebook-4">Facebook</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/thursdaynightpizza/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-4"><title id="social-instagram-4">Instagram</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thursdaynightpizza/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-4"><title id="social-pinterest-4">Pinterest</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-rss"><a href="https://feeds.feedburner.com/thursdaynightpizza/zwyW" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-4"><title id="social-rss-4">RSS</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thursnightpizza" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-4"><title id="social-twitter-4">Twitter</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCt2SZNRJtaG5gBMrQwryW9Q" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-4"><title id="social-youtube-4">YouTube</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></li>
</div></div><a href="#" class="closebtn">×</a></div></div></div>	<style>
		/* Add animation (Chrome, Safari, Opera) */
		@-webkit-keyframes openmenu {
		  from {left:-100px;opacity: 0;}
		  to {left:0px;opacity:1;}
		}

		/* Add animation (Standard syntax) */
		@keyframes openmenu {
		  from {left:-100px;opacity: 0;}
		  to {left:0px;opacity:1;}
		}

		/* The mmm's background */
		.feastmobilemenu-background {
			display: none;
			position: fixed;
			z-index: 9999;
			left: 0;
			top: 0;
			width: 100%;
			height: 100%;
			overflow: auto;
			background-color: rgb(0, 0, 0);
			background-color: rgba(0, 0, 0, 0.4);
		}

		/* Display the mmm when targeted */
		.feastmobilemenu-background:target {
			display: table;
			position: fixed;
		}

		/* The mmm box */
		.mmm-dialog {
			display: table-cell;
			vertical-align: top;
			font-size: 20px;
		}

		/* The mmm's content */
		.mmm-dialog .mmm-content {
			margin: 0;
			padding: 10px 10px 10px 20px;
			float: left;
			background-color: #FEFEFE;
			position: fixed;
			overflow-x: hidden;
			overflow-y: auto;
			outline: 0;
			border-right: 1px #777 solid;
			border-bottom: 1px #777 solid;
			text-align: justify;
			width: 320px;
			height: 90%;
			box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);

			/* Add animation */
			-webkit-animation-name: openmenu; /* Chrome, Safari, Opera */
			-webkit-animation-duration: 0.8s; /* Chrome, Safari, Opera */
			animation-name: openmenu;
			animation-duration: 0.8s;
		}
		.mmm-content li {
		    list-style: none;
		}
		#menu-feast-modern-mobile-menu li {
			min-height: 50px; 
			margin-left: 5px;
		    	list-style: none;
		}
		#menu-feast-modern-mobile-menu li a {
			color: inherit;
			text-decoration: inherit;
		}
	
		/* The button used to close the mmm */
		.closebtn {
			text-decoration: none;
			float: right;
			margin-right: 10px;
			font-size: 50px;
			font-weight: bold;
			color: #333;
			z-index:1001;
  			top: 0;
			position: fixed;
			left: 270px;
		}

		.closebtn:hover,
		.closebtn:focus {
			color: #555;
			text-decoration: none;
			cursor: pointer;
		}

		.container {
			padding: 2px 16px;
		}

		.mmmheader {
			font-size: 25px;
			color: #FFF;
			height: 80px;
			display: flex;
			justify-content: space-between;
		}
	
		#mmmlogo {
			max-width: 200px;
			max-height: 70px;
		}
	
		#feast-mobile-search {
			margin-bottom: 17px;
			min-height: 50px;
			overflow: auto;
		}
		#feast-mobile-search input[type=submit] {
			display: none;
		}
		#feast-mobile-search input[type=search] {
			width: 100%;
		}	

		#feast-mobile-menu-social-icons {
			margin-top: 17px;
		}

		#feast-social .simple-social-icons {
			list-style: none;
		}

		.feastmobilenavbar { 
			position: fixed;
			top: 0;
			left: 0;
			z-index: 998;
			width: 100%;
			height: 80px;
			padding: 0;
			margin: 0 auto;
			box-sizing: border-box;
			border-top: 1px solid #CCC;
			border-bottom: 1px solid #CCC;
			background: #FFF;
			display: grid;
			grid-template-columns: repeat(7, minmax(50px, 1fr));
			text-align: center;
		}
		.feastmenutoggle, .feastsearchtoggle {

		}
		.feastsearchtoggle img, .feastmenutoggle img {
			width: 30px;
			height: 30px;
			padding: 20px 10px;
			box-sizing: content-box;
		}
		.feastsubscribebutton { 
   		 	overflow: hidden;
		}
		.feastsubscribebutton img {
			max-width: 90px;
			padding: 30px 0;
			margin: 1px;
		}
				.feastmenulogo {
			overflow: hidden;
			text-align: center;
			margin: 5px auto;
			grid-column-end: span 5;
		}
		.feastmenulogo img {
			height: 70px;
			width: 200px;
		}
		@media only screen and ( max-width: 1025px ) {
			.feastmenulogo {grid-column-end: span 5; } 
						.feastsubscribebutton { grid-column-end: span 2; }
		}
		header.site-header, .nav-primary  { 
			display: none !important; 
			visibility: hidden; 
		}
		.site-container, .body-template-content { 
			margin-top: 80px; /* prevents menu overlapping content */ 
		}
		@media only screen and ( min-width: 1025px ) { 
			.feastmobilenavbar { 
				width: 100%;
				left: 0;
				padding-left: calc(50% - 550px);
				padding-right: calc(50% - 550px);
			} 
		}
		</style>
		
	<div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-18 page type-page status-publish mv-content-wrapper entry" aria-label="About Peggy"><header class="entry-header"><h1 class="entry-title">About Peggy</h1>
</header><div class="entry-content">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="671" data-pin-title="About Peggy" src="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15.jpg?resize=1024%2C671&#038;ssl=1" alt="Peggy Paul Casella" class="wp-image-4689 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=1024%2C671&amp;ssl=1 1024w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=1536%2C1006&amp;ssl=1 1536w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=2048%2C1342&amp;ssl=1 2048w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=1320%2C865&amp;ssl=1 1320w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15.jpg?resize=1024%2C671&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="1024" height="671" data-pin-title="About Peggy" src="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15.jpg?resize=1024%2C671&#038;ssl=1" alt="Peggy Paul Casella" class="wp-image-4689" srcset="https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=1024%2C671&amp;ssl=1 1024w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=300%2C197&amp;ssl=1 300w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=768%2C503&amp;ssl=1 768w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=1536%2C1006&amp;ssl=1 1536w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=2048%2C1342&amp;ssl=1 2048w, https://i1.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/Peggy_AuthorPhoto_2020_15-scaled.jpg?resize=1320%2C865&amp;ssl=1 1320w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><figcaption><sup><em>(Photo by <a href="http://www.lexypiercephoto.com/" target="_blank" rel="noreferrer noopener nofollow">Lexy Pierce</a>)</em></sup></figcaption></figure>



<p class="has-text-align-left">Hello! I’m Peggy Paul Casella, author of the official <a href="https://www.amazon.com/gp/product/1608878317/ref=as_li_qf_asin_il_tl?ie=UTF8&amp;tag=peggypaulcase-20&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=1608878317&amp;linkId=d42cba053aa125ed1d7cd868837e152d">Teenage Mutant Ninja Turtles Pizza Cookbook</a>, professional cookbook editor and recipe tester, food writer, and proud Philadelphian. For my day job I edit hundreds—sometimes thousands—of recipes each month from chefs, writers, and publishers all over the country, and I write sporadically for various publications and organizations. I also work part-time managing communications for an online market that carries local fruits, vegetables, meats, cheeses, and other foodstuffs all year round. When I’m not working, I love spending time in the garden, exploring playgrounds and making pretend meals with <a href="https://www.thursdaynightpizza.com/make-your-own-pizza-bar/">my son, Jack</a>, in his play kitchen, dreaming up new house projects with my husband, John, or seeking out the best BYOBs and beer bars in Philly. </p>



<h2>WHY THURSDAY NIGHT PIZZA?</h2>



<p>In 2012, John bought me a stainless steel 14-cup food processor for Christmas, and after flipping through its spiral-bound recipe booklet for inspiration, I decided to christen my new appliance with homemade pizza dough. I picked a random Thursday for my first attempt, and even though I cut corners on the rising time, stretched it unevenly, and slathered on way too much sauce, the finished product was far superior to anything we could have bought at the supermarket. It was perfectly browned on the bottom, crispy around the edges, and chewy under the weight of its toppings. After his first bite, John looked me straight in the eye and declared, “I could eat this every night forever.”</p>



<p>The next Thursday I improved my stretching/rolling technique, and the Thursday after that I made a Margherita pie that tasted like legit gourmet pizza. Before long, as we tinkered with different flavor combinations and fresh, seasonal ingredients, Thursday became our favorite night of the week. A household ritual was born.</p>



<p>I started this blog as a way to chronicle my self-guided course in pizza making and to keep track of the different toppings and techniques I try each week. It’s amazing how a circle of fresh-made dough can open your mind to endless possibilities. So pull up a stool and stay a while. Who knows, you might end up starting a weekly ritual of your own.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18" class="share-twitter sd-button share-icon no-text" href="https://www.thursdaynightpizza.com/about-peggy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18" class="share-facebook sd-button share-icon no-text" href="https://www.thursdaynightpizza.com/about-peggy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18" class="share-pinterest sd-button share-icon no-text" href="https://www.thursdaynightpizza.com/about-peggy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.thursdaynightpizza.com/about-peggy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Looking for a recipe?</h4>
<form class="search-form" method="get" action="https://www.thursdaynightpizza.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.thursdaynightpizza.com/?s={s}"></form></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Peggy</h4>
<a href="https://www.thursdaynightpizza.com/about/"><img width="300" height="300" src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/blog-main-page-photo.png?fit=300%2C300&amp;ssl=1" class="image wp-image-4688  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/blog-main-page-photo.png?w=300&amp;ssl=1 300w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/blog-main-page-photo.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2020/08/blog-main-page-photo.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="text-14" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">As featured by</h4>
			<div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-3220 jetpack-lazy-image" src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=83%2C82&#038;ssl=1" alt="Food Network Experimental Eats YouTube Series" width="83" height="82" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=83%2C82&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-3220" src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=83%2C82&#038;ssl=1" alt="Food Network Experimental Eats YouTube Series" width="83" height="82" data-recalc-dims="1" srcset="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?w=2400&amp;ssl=1 2400w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=150%2C149&amp;ssl=1 150w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=768%2C764&amp;ssl=1 768w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=1024%2C1018&amp;ssl=1 1024w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=600%2C597&amp;ssl=1 600w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=320%2C320&amp;ssl=1 320w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?resize=1320%2C1313&amp;ssl=1 1320w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_food-network-1.jpg?w=2000&amp;ssl=1 2000w" sizes="(max-width: 83px) 100vw, 83px" /></noscript>  <img loading="lazy" class="alignnone wp-image-3221 jetpack-lazy-image" src="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_nbc-1.jpg?resize=106%2C82&#038;ssl=1" alt="NBC News BETTER" width="106" height="82" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_nbc-1.jpg?resize=106%2C82&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-3221" src="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_nbc-1.jpg?resize=106%2C82&#038;ssl=1" alt="NBC News BETTER" width="106" height="82" data-recalc-dims="1" srcset="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_nbc-1.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_nbc-1.jpg?resize=300%2C234&amp;ssl=1 300w, https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_nbc-1.jpg?resize=150%2C117&amp;ssl=1 150w" sizes="(max-width: 106px) 100vw, 106px" /></noscript>  <img loading="lazy" class="alignnone  wp-image-3222 jetpack-lazy-image" src="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_buzzfeed-2.jpg?resize=91%2C69&#038;ssl=1" alt="BuzzFeed Food" width="91" height="69" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_buzzfeed-2.jpg?resize=91%2C69&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone  wp-image-3222" src="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_buzzfeed-2.jpg?resize=91%2C69&#038;ssl=1" alt="BuzzFeed Food" width="91" height="69" data-recalc-dims="1" srcset="https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_buzzfeed-2.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_buzzfeed-2.jpg?resize=300%2C228&amp;ssl=1 300w, https://i0.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2019/09/widget_buzzfeed-2.jpg?resize=150%2C114&amp;ssl=1 150w" sizes="(max-width: 91px) 100vw, 91px" /></noscript></p>
</div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-email"><a href="/cdn-cgi/l/email-protection#2f474a4343406f5f4a4848565f4e5a434c4e5c4a43434e014c4042"><svg role="img" class="social-email" aria-labelledby="social-email-3"><title id="social-email-3">Email</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/thursdaynightpizza/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/thursdaynightpizza/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-instagram" aria-labelledby="social-instagram-3"><title id="social-instagram-3">Instagram</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li><li class="ssi-pinterest"><a href="https://www.pinterest.com/thursdaynightpizza/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-pinterest" aria-labelledby="social-pinterest-3"><title id="social-pinterest-3">Pinterest</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-pinterest"></use></svg></a></li><li class="ssi-rss"><a href="https://feeds.feedburner.com/thursdaynightpizza/zwyW" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/thursnightpizza" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li><li class="ssi-youtube"><a href="https://www.youtube.com/channel/UCt2SZNRJtaG5gBMrQwryW9Q" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-youtube" aria-labelledby="social-youtube-3"><title id="social-youtube-3">YouTube</title><use xlink:href="https://www.thursdaynightpizza.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-youtube"></use></svg></a></li></ul></div></section>
      <section id="mailpoet_form-3" class="widget widget_mailpoet_form"><div class="widget-wrap">
  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_3"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_3 .mailpoet_form {  }
#mailpoet_form_3 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_3 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_3 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_3 .mailpoet_segment_label, #mailpoet_form_3 .mailpoet_text_label, #mailpoet_form_3 .mailpoet_textarea_label, #mailpoet_form_3 .mailpoet_select_label, #mailpoet_form_3 .mailpoet_radio_label, #mailpoet_form_3 .mailpoet_checkbox_label, #mailpoet_form_3 .mailpoet_list_label, #mailpoet_form_3 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea, #mailpoet_form_3 .mailpoet_select, #mailpoet_form_3 .mailpoet_date_month, #mailpoet_form_3 .mailpoet_date_day, #mailpoet_form_3 .mailpoet_date_year, #mailpoet_form_3 .mailpoet_date { display: block; }
#mailpoet_form_3 .mailpoet_text, #mailpoet_form_3 .mailpoet_textarea { width: 200px; }
#mailpoet_form_3 .mailpoet_checkbox {  }
#mailpoet_form_3 .mailpoet_submit {  }
#mailpoet_form_3 .mailpoet_divider {  }
#mailpoet_form_3 .mailpoet_message {  }
#mailpoet_form_3 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_3 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_3{;}#mailpoet_form_3 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_3 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_3 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_3 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_3 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://www.thursdaynightpizza.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="3" />
      <input type="hidden" name="token" value="cd7328e6b0" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph" >Never miss a post!</div>
<div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_YmI1YWU3MTdlYjNiX2VtYWls]" title="your email here" value="" data-automation-id="form_email"  placeholder="your email here *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div></section>

  <section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/1608878317/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=1608878317&linkCode=as2&tag=peggypaulcase-20&linkId=8837ae2279344d158e5fe83b1d1c29e8" rel="noopener"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1608878317&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=peggypaulcase-20" data-lazy-src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;MarketPlace=US&amp;ASIN=1608878317&amp;ServiceVersion=20070822&amp;ID=AsinImage&amp;WS=1&amp;Format=_SL250_&amp;tag=peggypaulcase-20&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=1608878317&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=peggypaulcase-20" ></noscript></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=peggypaulcase-20&amp;l=am2&amp;o=1&amp;a=1608878317" width="1" height="1" border="0" alt style="border:none !important; margin:0px !important;" data-lazy-src="//ir-na.amazon-adsystem.com/e/ir?t=peggypaulcase-20&amp;l=am2&amp;o=1&amp;a=1608878317&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="//ir-na.amazon-adsystem.com/e/ir?t=peggypaulcase-20&l=am2&o=1&a=1608878317" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></noscript></div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><img width="300" height="118" src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?fit=300%2C118&amp;ssl=1" class="image wp-image-1417  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?w=1800&amp;ssl=1 1800w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?resize=300%2C118&amp;ssl=1 300w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?resize=768%2C302&amp;ssl=1 768w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?resize=1024%2C402&amp;ssl=1 1024w, https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?resize=600%2C236&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.thursdaynightpizza.com/wp-content/uploads/2017/10/IACP-Member-Logo.png?fit=300%2C118&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></section>
<section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p>*As an Amazon Associate, I earn from qualifying purchases.*</p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer"><div class="wrap"><h2 class='screen-reader-text'>Footer</h2>
<div class='feast-modern-footer'>
<hr class="wp-block-separator has-text-color has-background is-style-wide" style="background-color:#eb183a;color:#eb183a"/>



<div class="wp-block-columns">
<div class="wp-block-column">
<h3>About</h3>



<ul id="block-a43d2abe-2c2f-47f0-9e91-7afd9b3035d0"><li><a href="https://www.thursdaynightpizza.com/privacy-policy">Privacy Policy</a></li><li><a rel="noreferrer noopener" href="https://www.thursdaynightpizza.com/about-peggy" target="_blank">About the Author</a></li><li><a href="https://www.thursdaynightpizza.com/press-and-features/">Press</a></li><li><a rel="noreferrer noopener" href="https://www.thursdaynightpizza.com/pizza-basics/" target="_blank">Pizza Basics</a></li><li><a href="http://the%20recipes/">The Recipes</a></li></ul>
</div>



<div class="wp-block-column">
<h3>Newsletter</h3>



<ul><li><a href="/newsletter"><a href="https://www.thursdaynightpizza.com/subscribe-to-the-tnp-newsletter/">Sign Up! for emails and updates</a></a></li></ul>
</div>



<div class="wp-block-column">
<h3>Contact</h3>



<ul id="block-07c2c7dc-60d1-44f3-b558-4f718ce0b1af"><li><a href="https://www.thursdaynightpizza.com/contact">Contact</a></li><li><a rel="noreferrer noopener" href="https://www.thursdaynightpizza.com/wp-content/uploads/2020/09/media-kit_9-1-2020.pdf" target="_blank">Media Kit</a></li></ul>
</div>
</div>



<p class="has-text-align-center">As an Amazon Associate I earn from qualifying purchases.</p>
</div><p>Copyright &#x000A9;&nbsp;2021 &middot; Peggy Paul Casella &middot; Please do not use content or photos without express permission</p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #eb183a !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #eb183a !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #eb183a !important; } #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eb183a !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 14px; padding: 7px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #eb183a !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #eb183a !important; }</style>
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thursdaynightpizza.com\/about-peggy\/":18};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/about-peggy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://www.thursdaynightpizza.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.thursdaynightpizza.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=2.2.33.1' id='mo-google-webfont-js'></script>
<script type='text/javascript' id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/www.thursdaynightpizza.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/about-peggy\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=2.2.33.1' id='mailoptin-js'></script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.thursdaynightpizza.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/mailpoet/assets/dist/js/public.27bd06f0.js?ver=3.59.1' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thursdaynightpizza.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'103328984',post:'18',tz:'-5',srv:'www.thursdaynightpizza.com'} ]);
	_stq.push([ 'clickTrackerInit', '103328984', '18' ]);
</script>

<!-- This site converts visitors into subscribers and customers with the MailOptin WordPress plugin v2.2.33.1 - https://mailoptin.io -->
<div id='yVpfGIEZjT' class="moOptinForm mo-optin-form-lightbox mo-has-email" data-optin-type='lightbox' style='display: none;position: fixed;zoom: 1;text-align: center;z-index: 99999999;left: 0;top: 0;width: 100%;padding: 0 10px;height: 100%;overflow: auto;background: rgba(0,0,0,0.7)'><div class='mo-optin-form-container' id='yVpfGIEZjT_lightbox_container' style='position:relative;margin: 0 auto;'><script type="text/javascript">var yVpfGIEZjT = yVpfGIEZjT_lightbox = {"optin_uuid":"yVpfGIEZjT","optin_campaign_id":2,"optin_campaign_name":"Subscribe now link","optin_type":"lightbox","post_id":34,"cookie":30,"success_cookie":30,"global_cookie":0,"global_success_cookie":0,"success_message":"Thanks for subscribing! Please check your email for further instructions.","name_field_required":true,"is_split_test":false,"x_page_views_status":true,"x_page_views_condition":"","x_page_views_value":2,"success_action":"success_message","test_mode":false,"icon_close":false,"body_close":true,"keyClose":true,"unexpected_error":"Unexpected error. Please try again.","email_missing_error":"Please enter a valid email.","name_missing_error":"Please enter a name.","custom_field_required_error":"A required field is empty.","note_acceptance_error":"Please accept our terms.","honeypot_error":"Your submission has been flagged as potential spam.","effects":""};</script><style id="mo-optin-form-stylesheet" type="text/css">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</style><div id="yVpfGIEZjT_lightbox" class="mo-optin-form-wrapper mo-has-email rescript_container" style="position: relative;margin-right: auto;margin-left: auto;background: #ffffff;border-color: #000000;line-height: normal;"><form method="post" class='mo-optin-form' id='yVpfGIEZjT_lightbox_form' style='margin:0;'><div class="rescript_closeBtnDiv"><a href='#' rel="moOptin:close" title="Close optin form" class="mo-optin-form-close-icon rescript_closeBtn" style=''>x</a></div><div class="mo-optin-form-image-wrapper rescript_imgCol"><img src="https://www.thursdaynightpizza.com/wp-content/uploads/2019/01/cropped-bee-sting-finished_stamp.jpg" class="mo-optin-form-image" style=""/></div><div class="rescript_main"><div class="rescript_copy"><div class="rescript_miniHeader">DON'T MISS A POST!</div><div class="mo-optin-form-headline rescript_headline" style="color: #2c2f33;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;">Join the Thursday Night Pizza email list today, and get pizza recipes delivered right to your in-box, no tipping required!</div><div class="mo-optin-form-description rescript_description" style="color: #bebebe;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"></div><div class="rescript_form rescript_clear"><div class="rescript_blockify"><div class="mo-optin-fields-wrapper" style=""><input id="yVpfGIEZjT_lightbox_name_field" class="mo-optin-field mo-optin-form-name-field rescript_inputField" style='color: #737373;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;display: none;' type="text" placeholder="Enter your name..." name="mo-name" autocomplete="on" value=""> <input id="yVpfGIEZjT_lightbox_email_field" class="mo-optin-field mo-optin-form-email-field rescript_inputField" style="color: #737373;background-color: #ffffff;height: auto;font-family: Palatino Linotype, Book Antiqua, serif;" type="email" placeholder="Enter your email..." name="mo-email" autocomplete="on" value=""> <input id="yVpfGIEZjT_lightbox_submit_button" class="mo-optin-form-submit-button rescript_submitBtn" style="background: #dd3333;color: #ffffff;height: auto;text-shadow: none;font-family: 'Source Sans Pro', Helvetica, Arial, sans-serif;" type="submit" value="Subscribe Now"> </div><input id="yVpfGIEZjT_lightbox_cta_button" class="mo-optin-form-cta-button rescript_submitBtn rescript_ctaBtn" style="background: #ff7f45;color: #ffffff;height: auto;text-shadow: none;font-family: 'Open Sans', Helvetica, Arial, sans-serif;display: none;" type="submit" value="Take Action Now!"> </div><div class="mo-optin-form-note rescript_note" style="color: #2c2f33;font-family: 'Open Sans', Helvetica, Arial, sans-serif;"><span class="mo-note-content"><span>I promise not to spam you. You can unsubscribe at any time.</span></span></div><div class="mo-optin-error " style=''>Invalid email address</div></div></div></div><input id='yVpfGIEZjT_lightbox_honeypot_email_field' type='text' name='mo-hp-email' value='' style='display:none'/><input id="yVpfGIEZjT_lightbox_honeypot_website_field" type="text" name="mo-hp-website" value="" style="display:none"/></form><div class='mo-optin-spinner' style='display:none'></div><div class="mo-optin-success-msg" style="display:none">Thanks for subscribing! Please check your email for further instructions.</div></div></div></div><!-- / MailOptin WordPress plugin. -->
<input id="yVpfGIEZjT_lightbox_honeypot_timestamp" type="hidden" name="mo-timestamp" value="1612382701" style="display:none" /><script type='text/javascript'>jQuery(function(){if(typeof WebFont!=='undefined'){WebFont.load({google: {families: ['Source Sans Pro:400,700','Open Sans:400,700',]}});}});</script></body></html>
